You are here: Home > Participate > Join a Discussion > RIPE Forum
RIPE Forum v1.4.1

RIPE Atlas

Threaded
Collapse

[atlas] running a probe via LTE access

User Image

Thomas Schäfer

2020-02-18 16:20:34 CET

Hi,

Has anybody experience with running a probe via LTE? I see only a little 
amount if I use the tags 4g or LTE,  together with IPv6 as requirement,  just 
less than 10.
What is the monthly  data volume you have?
Is it a big problem if I run in a speed limit of 32kbit/s?


Regards,
Thomas





Dave .

2020-02-18 21:43:18 CET

Hi,

I'm running this probe on Vodafone NL
https://atlas.ripe.net/probes/13308/

I did not limit the bandwidth and I only see a very stable bandwidth usage.
It seems it is by far from the built in tests.

The monthly usage is no concern for me. It is a test sim from work.

Regards,
Dave



Op di 18 feb. 2020 om 16:21 schreef Thomas Schäfer <tschaefer _at_ t-online _dot_ de>:

> Hi,
>
> Has anybody experience with running a probe via LTE? I see only a little
> amount if I use the tags 4g or LTE,  together with IPv6 as requirement,
> just
> less than 10.
> What is the monthly  data volume you have?
> Is it a big problem if I run in a speed limit of 32kbit/s?
>
>
> Regards,
> Thomas
>
>
>
>
>
>
User Image

Thomas Schäfer

2020-02-18 22:41:12 CET

Am Dienstag, 18. Februar 2020, 21:43:18 CET schrieben Sie:
> Hi,
> 
> I'm running this probe on Vodafone NL
> https://atlas.ripe.net/probes/13308/
> 
Regarding to your apn flag - it is still a test access?

> I did not limit the bandwidth and I only see a very stable bandwidth usage.
> It seems it is by far from the built in tests.

My question was not clear enough. I don't limit the bandwidth. I get limited. 

> 
> The monthly usage is no concern for me. It is a test sim from work.

Nice.
Despite good connection time values above 99% you don't get the "stable" tags.

I have a production SIM (prepaid) so I consider to save money by not paying 
for the full speed. 



Thank you for your comment.

Thomas

https://atlas.ripe.net/probes/53236/



User Image

Lia Hestina

2020-02-19 02:26:04 CET

RIPE NCC staff member

Hi Thomas,

There are a number of people using mobile connection and tag their probe as “mobile”.
Dewangga & Evgeniy in cc have probes installed in mobile network.

Regards,
Lia
_________


> On 18 Feb 2020, at 16:20, Thomas Schäfer <tschaefer _at_ t-online _dot_ de> wrote:
> 
> Hi,
> 
> Has anybody experience with running a probe via LTE? I see only a little 
> amount if I use the tags 4g or LTE,  together with IPv6 as requirement,  just 
> less than 10.
> What is the monthly  data volume you have?
> Is it a big problem if I run in a speed limit of 32kbit/s?
> 
> 
> Regards,
> Thomas
> 
> 
> 
> 
> 

User Image

Evgeniy S

2020-05-21 16:38:54 CET

Thomas I don't believe RIPE probes will use lots of your bandwidth and
traffic.

On Wed, Feb 19, 2020 at 3:26 AM Lia Hestina <lhestina _at_ ripe _dot_ net> wrote:

> Hi Thomas,
>
> There are a number of people using mobile connection and tag their probe
> as “mobile”.
> Dewangga & Evgeniy in cc have probes installed in mobile network.
>
> Regards,
> Lia
> _________
>
>
> On 18 Feb 2020, at 16:20, Thomas Schäfer <tschaefer _at_ t-online _dot_ de> wrote:
>
> Hi,
>
> Has anybody experience with running a probe via LTE? I see only a little
> amount if I use the tags 4g or LTE,  together with IPv6 as requirement,
>  just
> less than 10.
> What is the monthly  data volume you have?
> Is it a big problem if I run in a speed limit of 32kbit/s?
>
>
> Regards,
> Thomas
>
>
>
>
>
>
>

-- 
--
With regards,
Eugene Sudyr
User Image

Thomas Schäfer

2020-05-21 17:10:09 CET

In the meantime I have some experience with probes via LTE. They consume 2 - 3 GB per month. But the probes run also happyly with a restricted bandwidth at the end of the paid period. I consider to establish a third probe with the #3 of Germany.Am 21.05.2020 16:38 schrieb "Evgeniy S." <eject.in.ua _at_ gmail _dot_ com>:Thomas I don't believe RIPE probes will use lots of your bandwidth and traffic.On Wed, Feb 19, 2020 at 3:26 AM Lia Hestina <lhestina _at_ ripe _dot_ net">lhestina _at_ ripe _dot_ net> wrote:Hi Thomas,There are a number of people using mobile connection and tag their probe as “mobile”.Dewangga & Evgeniy in cc have probes installed in mobile network.Regards,Lia_________

On 18 Feb 2020, at 16:20, Thomas Schäfer <tschaefer _at_ t-online _dot_ de">tschaefer _at_ t-online _dot_ de> wrote:Hi,Has anybody experience with running a probe via LTE? I see only a little amount if I use the tags 4g or LTE,  together with IPv6 as requirement,  just less than 10.What is the monthly  data volume you have?Is it a big problem if I run in a speed limit of 32kbit/s?Regards,Thomas-- --With regards,Eugene Sudyr