<<< Chronological >>> Author Index    Subject Index <<< Threads >>>

Re: [myastesting] login problems

  • To:
  • From: Maximo Alves < >
  • Date: Mon, 30 Jun 2003 18:15:46 +0200
  • Cc: Matthew Williams < >
  • Organisation: RIPE NCC

Dear Wolfgang,


> See above: Creating and deleting an account works for us.
> 
> On 17/06/2003 I wrote a second mail to Matthew:
> 
> "today we received the following mail by a robot:
> 
> "Dear <PASSWORD FOR THE USER IN CLEARTEXT!>,
> Account: 13115
> 
> The following announcements conflicted with your configuration and
> have triggered the alarm events bellow. You can find more information
> looking at www.ris.ripe.net/myas/
> 
> ..."
> 
> apparently, login name and password are exchanged by your system! This may
> be also related to the login problem reported in my last mail."
> 
> I don't know if this bug is fixed today.
> 

I believe I missed the email you sent on 17/06/2003. Anyway by now both bugs 
you reported should be fixed. 

During the last weeks there was a substantial increase on myAS usage with 
the correlated increase on user's questions, account creation and etc. As 
the project is still a prototype we were not prepared to handle that. This 
week were are implementing new procedures that will give our users better
feedback.

Best regards,

Maximo.  


P.s: please cc myastesting@localhost for any questions, bug reports, suggestions
     and etc.   



  • Post To The List:
<<< Chronological >>> Author    Subject <<< Threads >>>