You are here: Home > Get Support > Service and Security Announcements > Invalid RPKI Certificate Published

Invalid RPKI Certificate Published

Some older versions of different RPKI validators have experienced a drop of objects. We are currently investigating the issue and will update this announcement once we know more.

Meanwhile, we suggest that operators update their validators to the latest version.

Update at 17:24 (UTC+1): The issue has been resolved. RPKI caught up with the state of the registry and validators can now see it. To prevent any futher issues, we recommend you upgrade to the following versions, or newer:

  • Routinator 0.8.2
  • rpki-client 6.8p1
  • FORT 1.4.2
  • octorpki 1.2.2
  • RIPE NCC 3.2-2020.12.10.13.57